Reply
 
Thread Tools Display Modes
  #1  
Old 04-15-2012, 02:25 PM
Elyos
  • Rank: Soldier
  • Posts: 2
Default Invisible ground textures?

I can see the ground textures far away, but the ones closest to me just turn invisible/light blue. I updated my video card's drivers, so I know that isn't causing the problem. Can someone help me please?

http://tinypic.com/r/199yfk/5
  #2  
Old 04-16-2012, 05:20 AM
Elyos
  • Rank: Soldier
  • Posts: 15
Default Re: Invisible ground textures?

That usually happens when you enable "fixed fps" in the options. Basically, it disables a lot of textures, to maintain a higher FPS (unless you have a strong enough rig)
  #3  
Old 04-16-2012, 07:29 AM
Elyos
  • Rank: Soldier
  • Posts: 2
Default Re: Invisible ground textures?

Thank you! I turned that option off and it looks great now.
Reply

Thread Tools
Display Modes



All times are GMT -8. The time now is 03:50 PM.